Utiliser Pix

Quelle configuration faut-il ? Je rencontre une erreur, que faire ?

Quel navigateur web dois-je avoir ?


Pix est compatible avec la très grande majorité des navigateurs internet : Firefox, Chrome, Edge, Safari, etc.

Il est conseillé d'utiliser une version récente de ces navigateurs. Cela améliorera votre expérience sur la plateforme Pix et renforcera la sécurité de votre navigation sur le web de manière générale.


Concernant Internet Explorer, Pix ne garantit plus la compatibilité avec ce navigateur.


Modifié le : Jeu, 2 Sept., 2021 at 5:38 H

Vous ne trouvez pas la réponse à votre question ? Vous pouvez nous contacter.